Daniels Blog
9Jul/108

Motorola Milestone – Ein Support-Horrortrip

Vorgeschichte:

Ich habe mein Meilestone nun seit ca. einem halben Jahr und es war bisher eine Haßliebe. Die Freude an den wirklich unglaublich guten Internetfunktionen wurde mir leider durch üble Verarbeitungsfehler vermiest.

Mein Gerät hat zwei schwere Probleme. Zum einen hat die Kopfhörer-Buchse einen Wackelkontakt, so dass man in Bewegung keine Musik hören kann. Es knackst andauernd oder einer der Kanäle verschwindet. Dies scheint ein Produktionsfehler bei den Geräten zu sein den leider sehr viele Käufer beklagen. http://www.android-hilfe.de/motorola-milestone/13227-wackelkontakt-kopfhoereranschluss.html (19 Seiten Thread)

Der erste Fehler war schon nervig, der zweite machte mein Gerät allerdings über die Zeit hinweg unbenutzbar. Mein Gerät leidet auch an sehr schlechter Sprachqualität. Meine Gespärchspartner fragen bis zu 2x in der Minute ob ich das zuletzt gesagte nicht wiederholen könne. Die Qualität entspricht ungefähr einem 70er-Jahre Wählscheibentelefon über eine Satelitenverbindung. Auch dieser Fehler ist bekannt und sehr viele Leute haben ihn mit ihren Geräten. http://www.android-hilfe.de/motorola-milestone/11655-motorola-milestone-gespraechsqualitaet-miserabel.html (81! Seiten Thread) Motorola schweigt dieses Problem leider tot und behauptet es würde nicht existieren. Die Community hat inzwischen herausgefunden woran es liegt. Das zweite Mikrofon zum erkennen und herausfiltern von Hintergrundgeräuschen oder dessen Steuersoftware/chip hat bei vielen Geräten einen Fehler und filtert die Stimme des Sprechenden gleich mit heraus. Eine echte QA-Katastrophe für ein Gerät dieser Preisklasse.

Nach dem Update auf Android 2.1 wurde es so schlimm, dass ich nun nur noch über ein zweites Handy telefoniert habe. Das Milestone wurde für seine "Hauptfunktion" unbenutzbar.

Deshalb habe ich mich dazu entschlossen es in Reperatur zu schicken, obwohl ich mir auch da nicht viele Hoffnungen machte. In den oben genannten Threads haben einige Leute das Gerät 5x! weggeschickt, ohne Besserung.

Nach Rücksprache mit meinem Händler ging mein Stein dann also auf die Reise zu http://www.datrepair.de , einer der beiden deutschen Vertragswerkstätten von Motorola. Zumindest ihr Imagefilm sah vielversprechend aus 😉

1.7.2010
Gerät per DHL eingeschickt. Ich wurde gebeten das Gerät mit einer ausführlichen Fehlerbeschreibung einzusenden:

2.7.2010
Gerät ist bei dat repair angekommen. Das Reperaturtracking von dat repair hat mir gut gefallen, leider konnte das Reperaturergebnis nicht ganz mithalten.

8.7.2010
Das Gerät ist wieder "repariert" in meinen Händen.

Ich freute mich natürlich zunächst sehr, dann aber leider auch nur noch sehr kurz. Das Gerät lässt sich nicht mehr einschalten, da der Akku nicht mehr auflädt. Die Ladeanzeige bleibt stundenlang auf 5% stehen. Das ist zu wenig Saft um das Gerät hochzufahren. Ich vermute, dass mir entweder ein defekter Akku statt meines funktionierenden zurückgeschickt wurde (habe mir leider die Seriennummer des Akkus nicht aufgeschrieben), dass mein Akku beschädigt wurde oder dass bei der Reperatur die Ladeelektronik meines Steins beschädigt wurde. Sehr ärgerlich.

9.7.2010
Nach einer ganzen Nacht des Ladens hat der Akku leider nach wie vor nur stolze 5% auf der Brust. Ich rufe bei dat repair an und schildere mein Problem. "Das Gerät hat nach Test einwandfrei unser Haus verlassen, bitte schicken Sie es erneut ein". Man glaubte mir nicht so richtig oder wollte mich abwimmeln. Die Dame am Telefon bat mich das Ladegerät mit einzuschicken. Ich hatte auch schon daran gedacht, dass mein Ladegerät vielleicht kaputt gegangen sein könnte. Das halte ich allerdings für sehr unwahrscheinlich, da ich 2 Ladegeräte und eine Ladeschale besitze, die das Handy alle nicht mehr laden konnten.

Bevor ich mein Handy erneut auf die Reise schicken wollte, habe ich versucht einen Ersatzakku zu bekommen um zu testen ob es evtl nur am Akku liegt. Ein Anruf beim Mediamarkt offenbarte mir, dass dort verschiedene Akkus fürs Milestone von verschiedenen Herstellern vorrätig seien. Im Mediamarkt gab es dann leider doch nicht einen einzigen. Auch alle kleinen Telefonläden der Stadt hatten keinen auf Lager. Weder Vodafone, O2, noch The Phonehouse, etc. Ich werde das Handy also wohl ohne diesen Test zurücksenden müssen.

9.7.2010 (später)

Mein Milestone ist wieder auf der Reise nach Flensburg. Samt Akku und meinen 2 Ladegeräten.

12.7.2010
DHL lässt sich Zeit. Die Sendungsverfolgung sagt:

12.07.10 17:44 Uhr
Hagen
Die Sendung wurde im Start-Paketzentrum bearbeitet.

13.7.2010

Mein Stein hat dat repair wieder erreicht.

14.7.2010
Ich habe bei dat repair angerufen und erneut um schnellere Bearbeitung gebeten, da der Fehler von dat repair versursacht wurde. Mir wurde gesagt, dass ich heute schon der 10. wäre der sich nicht gedulden könne. OK.

19.7.2010
Mein Stein wurde mal wieder repariert und ist unterwegs zu mir. Ich mache mir nicht mehr viele Hoffnungen. Vielleicht kann man ihn ja wenigstens wieder einschalten....

19.7.2010 (später)
Ich habe nochmal bei dat repair angerufen um herauszufinden ob und wie der Gesprächsqualitätsfehler behoben wurde. Der Herr am Telefon hat mir mitgeteilt, dass der Fehler inzwischen reparierbar wäre und der Bug gefunden wurde. Ich bin gespannt und weiss morgen mehr.

Er sagte mir gewechselt worden seien "Antenna Cap" und "Camera Lens irgendwas". Außerdem würde ich einen neuen Akku bekommen.

Ich bin gespannt....

20.7.2010

Mein Milestone ist wieder da und es geht sogar an 🙂 Mir wurde ein neuer Akku geschickt. Ich vermute, dass sie mir beim letzten Mal einen defekten zugesandt hatten. Leider kam nach dem ersten Einschalten bereits wieder die erste Ernüchterung. Beim Anmelden mit meinem Google-Konto kommt die Meldung "Es kann keine stabile Datenverbindung zum Server hergestellt werden". Das Problem ist hier beschriben: http://www.android-hilfe.de/t-mobile-pulse-forum/15879-keine-stabile-datenverbindung-zu-server.html Ich versuche das Zurücksetzen auf Werkseinstellungen.

27.7.2010
Nach dem Wipen vom Stein funktionierte wieder alles. Ziemlich Zeitgleich mit meinem Stein kam auch ein Softwareupdate auf Firmware 2.1.36 das bei sehr vielen Leuten die Probleme mit der SPrachqualität beseitigt hat. Mein Stein funktioniert jetzt aber ich weiss nicht ob es an dem Update oder der Reperatur lag. Ich zweifele da etwas. Zumal mein erstes Problem, die lockere Kopfhörerbuchse nur halbherzig beseitigt wurde. Sie sitzt jetzt fester, hat aber nach wie vor einen Wackelkontakt.

Fazit
15 Euro Porto, 3 Wochen ohne Handy, Reperaturen die nicht wirklich repariert haben. Zwangsverlängerung der Reperatur durch einen falschen Akku..... Ich hätte mir den Spuk sparen können glaube ich. Auf jeden Fall werde ich in Zukunft Motorola und dat repair meiden.